summaryrefslogtreecommitdiff
path: root/libs/taglib/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libs/taglib/tests/Makefile.am')
-rw-r--r--libs/taglib/tests/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/libs/taglib/tests/Makefile.am b/libs/taglib/tests/Makefile.am
deleted file mode 100644
index 65191808b9..0000000000
--- a/libs/taglib/tests/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-INCLUDES = \
- -I$(top_srcdir)/taglib\
- -I$(top_srcdir)/taglib/toolkit \
- -I$(top_srcdir)/taglib/trueaudio \
- -I$(top_srcdir)/taglib/mpeg \
- -I$(top_srcdir)/taglib/mpeg/id3v1 \
- -I$(top_srcdir)/taglib/mpeg/id3v2 \
- -I$(top_srcdir)/taglib/mpeg/id3v2/frames
-
-test_runner_SOURCES = \
- main.cpp \
- test_list.cpp \
- test_map.cpp \
- test_mpeg.cpp \
- test_synchdata.cpp \
- test_trueaudio.cpp \
- test_bytevector.cpp \
- test_string.cpp \
- test_fileref.cpp \
- test_id3v1.cpp \
- test_id3v2.cpp
-
-if build_tests
-TESTS = test_runner
-check_PROGRAMS = test_runner
-LDADD = ../taglib/libtag.la -lcppunit
-endif