summaryrefslogtreecommitdiff
path: root/libs/cassowary/cassowary/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libs/cassowary/cassowary/Makefile.am')
-rw-r--r--libs/cassowary/cassowary/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/libs/cassowary/cassowary/Makefile.am b/libs/cassowary/cassowary/Makefile.am
new file mode 100644
index 0000000000..cc581b80ff
--- /dev/null
+++ b/libs/cassowary/cassowary/Makefile.am
@@ -0,0 +1,36 @@
+MAINTAINERCLEANFILES = autom4te.cache Makefile.in
+
+noinst_HEADERS = \
+ Cassowary.h \
+ ClAbstractVariable.h \
+ ClDummyVariable.h \
+ ClObjectiveVariable.h \
+ ClSlackVariable.h \
+ ClConstraint.h \
+ ClConstraintHash.h \
+ ClEditConstraint.h \
+ ClEditOrStayConstraint.h \
+ ClErrors.h \
+ ClLinearConstraint.h \
+ ClLinearEquation.h \
+ ClLinearExpression.h \
+ ClLinearExpression_fwd.h \
+ ClLinearInequality.h \
+ ClSolver.h \
+ ClSimplexSolver.h \
+ ClStayConstraint.h \
+ ClStrength.h \
+ ClSymbolicWeight.h \
+ ClTableau.h \
+ ClFDVariable.h \
+ ClFDConnectorVariable.h \
+ ClFloatVariable.h \
+ ClVariable.h \
+ ClReader.h \
+ ClTypedefs.h \
+ ClPoint.h \
+ cl_auto_ptr.h \
+ config-inline.h \
+ debug.h \
+ timer.h
+